<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="initial-scale=1.0, width=device-width, viewport-fit=cover"/><title>Benjamin F. McAdoo Jr.</title><meta name="description" content="The first Black architect in Washington changed Seattle’s cityscape, pairing sleek modern buildings with a civic-minded approach."/><meta property="og:title" content="Benjamin F. McAdoo Jr.: Building modernist Northwest spaces"/><meta name="twitter:title" content="Benjamin F. McAdoo Jr.: Building modernist Northwest spaces"/><meta property="og:description" content="The first Black architect in Washington changed Seattle’s cityscape, pairing sleek modern buildings with a civic-minded approach."/><meta name="twitter:description" content="The first Black architect in Washington changed Seattle’s cityscape, pairing sleek modern buildings with a civic-minded approach."/><meta property="og:image" content="https://cdn.sanity.io/images/ee1mz2ng/production/295ed40b1fd0f7a08691ba6f89a64b369ad42c00-2000x1334.jpg?rect=0,142,2000,1050&amp;w=1200&amp;h=630"/><meta name="twitter:image" content="https://cdn.sanity.io/images/ee1mz2ng/production/295ed40b1fd0f7a08691ba6f89a64b369ad42c00-2000x1334.jpg?rect=0,142,2000,1050&amp;w=1200&amp;h=630"/><link rel="canonical" href="https://blackartslegacies.crosscut.com//articles/benjamin-mcadoo"/><meta property="og:url" content="https://blackartslegacies.crosscut.com//articles/benjamin-mcadoo"/><meta property="og:type" content="website"/><meta name="twitter:card" content="summary_large_image"/><meta property="og:site_name" content="Black Arts Legacies"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Benjamin F. McAdoo Jr.","description":"The first Black architect in Washington changed Seattle’s cityscape, pairing sleek modern buildings with a civic-minded approach.","image":"https://cdn.sanity.io/images/ee1mz2ng/production/295ed40b1fd0f7a08691ba6f89a64b369ad42c00-2000x1334.jpg?rect=0,142,2000,1050&w=1200&h=630","datePublished":"June 1, 2022","dateModified":"June 1, 2022","author":[{"@type":"Person","name":"Jasmine Mahmoud"}]}</script><meta name="next-head-count" content="17"/><link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-touch-icon.png"/><link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png"/><link rel="mask-icon" href="/favicon/safari-pinned-tab.svg" color="#172c3b"/><meta name="msapplication-TileColor" content="#172c3b"/><link rel="shortcut icon" href="/favicon/favicon.ico"/><meta name="theme-color" content="#172c3b"/><style data-emotion="css-global 0"></style><style data-emotion="css-global 14n80fp">html{-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;box-sizing:border-box;-webkit-text-size-adjust:100%;}*,*::before,*::after{box-sizing:inherit;}strong,b{font-weight:700;}body{margin:0;color:#424242;font-size:20px;font-family:ProximaNova-Regular,Proxima Nova,sans-serif;font-weight:400;line-height:1.5;background-color:#fff;}@media print{body{background-color:#fff;}}body::backdrop{background-color:#fff;}</style><style data-emotion="css rbaj4 8drtks my9yfq 1z0ei2t 14iolhb 1fab1ua 1tgoy96 1p4h2ug eqwaf1 i9d5fz 4mfbph j0ozid vq12w1 16ew56y t0efdp 1l1167e 1cw4hi4 8ml6ez 1vxp5ug boe1il 3rut9f ov2gdt h4ml56 1yxmbwk 163bt4n p65wn0 w57z3o 1f48o2z g3meue hetsb0 197vhhh 1wywlol 5tutrw 1ky6puj 1qw96cp mp1qxg 1s5zljz 1j7qk7u 1t8mnmp pb8wb1 1idpw6v 1846o0a 12podz0 yle0x7 1pgjan0 q8ude2 1ckej3r 2qfcvt sahfkt 9ecqyv e7gq10 h1nhr5 b7jmoi 1tkdp83 1ruun7n ydckbh 9d3kzr 8qb8m4 6glthp v4af7e 1t62lt9 o7okw0 1hy9t21 1pdrqy4 j6tf0n nu7zqb oafi5d 1fv2ug8 1sbjnr du40x8 9zu2t7 1ce29hu 12r2jo4 1pvyt0u h9r63z 1n48rxs za9qgw 14ieq5c 1ivh9pq 1acxhx3 9zq794 134uu8s ikzlcq w8vjt2 164r41r 1v5mdoc 1rjwcw 2dqtnm rr9ilz 1l4w6pd 1v2au3t 1ogplc0 1er4pvw 1y8yo34 3uuuu9 zg9u3k a9bwts 198oflb 1nojwc7 1okqa6k 1gr29vo j7qwjs mmo51j 1mkigpn 16t764w 1wf1q8r zpm1x">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</style><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" href="/_next/static/css/2e47ee074165dc30.css" as="style"/><link rel="stylesheet" href="/_next/static/css/2e47ee074165dc30.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script src="/_next/static/chunks/webpack-dafc17d2484c7af2.js" defer=""></script><script src="/_next/static/chunks/framework-03c1643fa40d3053.js" defer=""></script><script src="/_next/static/chunks/main-a34858ef1b6b15e4.js" defer=""></script><script src="/_next/static/chunks/pages/_app-d030295e083aa60b.js" defer=""></script><script src="/_next/static/chunks/c78d26b1-7df73a8edc661909.js" defer=""></script><script src="/_next/static/chunks/fa5f8105-39167885c19481ea.js" defer=""></script><script src="/_next/static/chunks/830-94606a8e83a17b8d.js" defer=""></script><script src="/_next/static/chunks/639-739f20e94f9f6fa0.js" defer=""></script><script src="/_next/static/chunks/875-f933f7ec6f1217c0.js" defer=""></script><script src="/_next/static/chunks/596-3af88a6089ff97ce.js" defer=""></script><script src="/_next/static/chunks/pages/articles/%5Bslug%5D-c2780148e04c4f37.js" defer=""></script><script src="/_next/static/AArguMq5-W-ldKNGYfVt4/_buildManifest.js" defer=""></script><script src="/_next/static/AArguMq5-W-ldKNGYfVt4/_ssgManifest.js" defer=""></script><script src="/_next/static/AArguMq5-W-ldKNGYfVt4/_middlewareManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700&display=swap">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</style></head><body><div id="__next" data-reactroot=""><div class="MuiBox-root css-rbaj4"><a class="skipNavLink" href="#main">Skip to content</a><header class="MuiPaper-root MuiPaper-elevation MuiPaper-elevation4 MuiAppBar-root MuiAppBar-colorPrimary MuiAppBar-positionSticky css-8drtks"><div class="MuiBox-root css-my9yfq"><div class="MuiBox-root css-1z0ei2t"><div class="MuiContainer-root MuiContainer-maxWidthMd css-14iolhb"><div class="MuiBox-root css-1fab1ua"><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways css-1tgoy96" href="https://crosscut.com" target="_blank"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml,%3csvg%20xmlns=%27http://www.w3.org/2000/svg%27%20version=%271.1%27%20width=%27157%27%20height=%2728%27/%3e"/></span><img alt="Crosscut" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/><noscript><img alt="Crosscut" srcSet="/_next/image?url=%2F_next%2Fstatic%2Fmedia%2FcrosscutLogo.7e2a38f7.png&amp;w=256&amp;q=75 1x, /_next/image?url=%2F_next%2Fstatic%2Fmedia%2FcrosscutLogo.7e2a38f7.png&amp;w=384&amp;q=75 2x" src="/_next/image?url=%2F_next%2Fstatic%2Fmedia%2FcrosscutLogo.7e2a38f7.png&amp;w=384&amp;q=75" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></a><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways MuiButton-root MuiButton-contained MuiButton-containedSecondary MuiButton-sizeMedium MuiButton-containedSizeMedium MuiButtonBase-root  css-1p4h2ug" href="https://crosscut.com/donate" tabindex="0" target="_blank">Support</a></div></div></div><div class="MuiBox-root css-eqwaf1"><div class="MuiContainer-root MuiContainer-maxWidthMd css-14iolhb"><div class="MuiToolbar-root MuiToolbar-regular css-i9d5fz"><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways css-4mfbph" href="/"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml,%3csvg%20xmlns=%27http://www.w3.org/2000/svg%27%20version=%271.1%27%20width=%27386%27%20height=%2743%27/%3e"/></span><img alt="Black Arts Legacies" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/><noscript><img alt="Black Arts Legacies" srcSet="/_next/image?url=https%3A%2F%2Fcdn.sanity.io%2Fimages%2Fee1mz2ng%2Fproduction%2F6fce82ef898825f198b5ae39d0060d2df4b67314-772x86.png%3Ffit%3Dmax%26auto%3Dformat&amp;w=640&amp;q=75 1x, /_next/image?url=https%3A%2F%2Fcdn.sanity.io%2Fimages%2Fee1mz2ng%2Fproduction%2F6fce82ef898825f198b5ae39d0060d2df4b67314-772x86.png%3Ffit%3Dmax%26auto%3Dformat&amp;w=828&amp;q=75 2x" src="/_next/image?url=https%3A%2F%2Fcdn.sanity.io%2Fimages%2Fee1mz2ng%2Fproduction%2F6fce82ef898825f198b5ae39d0060d2df4b67314-772x86.png%3Ffit%3Dmax%26auto%3Dformat&amp;w=828&amp;q=75" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></a><nav class="MuiBox-root css-j0ozid"><div class="MuiBox-root css-vq12w1"><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways MuiButton-root MuiButton-text MuiButton-textInherit MuiButton-sizeMedium MuiButton-textSizeMedium MuiButton-colorInherit MuiButtonBase-root  css-16ew56y" tabindex="0" href="/artists">Artists</a><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways MuiButton-root MuiButton-text MuiButton-textInherit MuiButton-sizeMedium MuiButton-textSizeMedium MuiButton-colorInherit MuiButtonBase-root  css-16ew56y" tabindex="0" href="/video">Video</a><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways MuiButton-root MuiButton-text MuiButton-textInherit MuiButton-sizeMedium MuiButton-textSizeMedium MuiButton-colorInherit MuiButtonBase-root  css-16ew56y" tabindex="0" href="/podcast">Podcast</a><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways MuiButton-root MuiButton-text MuiButton-textInherit MuiButton-sizeMedium MuiButton-textSizeMedium MuiButton-colorInherit MuiButtonBase-root  css-16ew56y" tabindex="0" href="/about">About</a></div><div class="MuiBox-root css-t0efdp"><button class="MuiButtonBase-root MuiIconButton-root MuiIconButton-colorInherit MuiIconButton-sizeLarge css-1l1167e" tabindex="0" type="button" aria-label="menu" aria-controls="menu-appbar" aria-haspopup="true"><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeInherit css-1cw4hi4" focusable="false" aria-hidden="true" viewBox="0 0 24 24" data-testid="MenuIcon"><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg></button></div></nav></div></div></div></div></header><main id="main"><div class="MuiContainer-root MuiContainer-maxWidthMd css-8ml6ez"><div class="MuiBox-root css-1vxp5ug"><div class="no-print MuiBox-root css-boe1il"><p class="MuiTypography-root MuiTypography-h5 css-3rut9f">SHARE</p><div class="MuiBox-root css-ov2gdt"><div class="MuiAvatar-root MuiAvatar-circular MuiAvatar-colorDefault css-h4ml56"><a class="MuiButtonBase-root MuiIconButton-root MuiIconButton-sizeMedium css-1yxmbwk" tabindex="0" href="https://www.facebook.com/sharer/sharer.php?u=null" target="_blank" title="facebook.com/crosscut" aria-label="Share content to Facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" color="white" style="color:white" height="16" width="16" xmlns="http://www.w3.org/2000/svg"><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a></div><div class="MuiAvatar-root MuiAvatar-circular MuiAvatar-colorDefault css-h4ml56"><a class="MuiButtonBase-root MuiIconButton-root MuiIconButton-sizeMedium css-1yxmbwk" tabindex="0" href="https://twitter.com/intent/tweet?url=null" target="_blank" title="twitter.com/crosscut" aria-label="Share content to Twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" color="white" style="color:white" height="16" width="16" xmlns="http://www.w3.org/2000/svg"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></div><div class="MuiAvatar-root MuiAvatar-circular MuiAvatar-colorDefault css-h4ml56"><a class="MuiButtonBase-root MuiIconButton-root MuiIconButton-sizeMedium css-1yxmbwk" tabindex="0" href="mailto:?subject=Benjamin F. McAdoo Jr.&amp;body=null" title="e-mail" aria-label="Share content through email"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" color="white" style="color:white" height="16" width="16" xmlns="http://www.w3.org/2000/svg"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></a></div><div class="MuiAvatar-root MuiAvatar-circular MuiAvatar-colorDefault css-h4ml56"><a class="MuiButtonBase-root MuiIconButton-root MuiIconButton-sizeMedium css-1yxmbwk" tabindex="0" role="button" title="print" aria-label="Print content"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" color="white" style="color:white" height="16" width="16" xmlns="http://www.w3.org/2000/svg"><path d="M448 192V77.25c0-8.49-3.37-16.62-9.37-22.63L393.37 9.37c-6-6-14.14-9.37-22.63-9.37H96C78.33 0 64 14.33 64 32v160c-35.35 0-64 28.65-64 64v112c0 8.84 7.16 16 16 16h48v96c0 17.67 14.33 32 32 32h320c17.67 0 32-14.33 32-32v-96h48c8.84 0 16-7.16 16-16V256c0-35.35-28.65-64-64-64zm-64 256H128v-96h256v96zm0-224H128V64h192v48c0 8.84 7.16 16 16 16h48v96zm48 72c-13.25 0-24-10.75-24-24 0-13.26 10.75-24 24-24s24 10.74 24 24c0 13.25-10.75 24-24 24z"></path></svg></a></div></div></div></div><h1 class="MuiTypography-root MuiTypography-h2 css-163bt4n">Benjamin F. McAdoo Jr.</h1><p class="MuiTypography-root MuiTypography-subhead css-p65wn0">The first Black architect in Washington changed Seattle’s cityscape, pairing sleek modern buildings with a civic-minded approach.</p><p class="MuiTypography-root MuiTypography-body1 css-w57z3o">by Jasmine Mahmoud / <!-- -->June 1, 2022</p></div><div class="MuiBox-root css-1f48o2z"><div class="MuiBox-root css-g3meue"><figure><picture><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:66.7%"></span><img alt="black and white portrait of a man with glasses " src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;https://cdn.sanity.io/images/ee1mz2ng/production/295ed40b1fd0f7a08691ba6f89a64b369ad42c00-2000x1334.jpg?w=64&amp;blur=50&amp;q=30&amp;fit=clip&amp;auto=format&quot;);background-position:0% 0%"/><noscript><img alt="black and white portrait of a man with glasses " sizes="100vw" srcSet="https://cdn.sanity.io/images/ee1mz2ng/production/295ed40b1fd0f7a08691ba6f89a64b369ad42c00-2000x1334.jpg?w=640&amp;auto=format 640w, https://cdn.sanity.io/images/ee1mz2ng/production/295ed40b1fd0f7a08691ba6f89a64b369ad42c00-2000x1334.jpg?w=750&amp;auto=format 750w, https://cdn.sanity.io/images/ee1mz2ng/production/295ed40b1fd0f7a08691ba6f89a64b369ad42c00-2000x1334.jpg?w=828&amp;auto=format 828w, https://cdn.sanity.io/images/ee1mz2ng/production/295ed40b1fd0f7a08691ba6f89a64b369ad42c00-2000x1334.jpg?w=1080&amp;auto=format 1080w, https://cdn.sanity.io/images/ee1mz2ng/production/295ed40b1fd0f7a08691ba6f89a64b369ad42c00-2000x1334.jpg?w=1200&amp;auto=format 1200w, https://cdn.sanity.io/images/ee1mz2ng/production/295ed40b1fd0f7a08691ba6f89a64b369ad42c00-2000x1334.jpg?w=1920&amp;auto=format 1920w, https://cdn.sanity.io/images/ee1mz2ng/production/295ed40b1fd0f7a08691ba6f89a64b369ad42c00-2000x1334.jpg?w=2048&amp;auto=format 2048w, https://cdn.sanity.io/images/ee1mz2ng/production/295ed40b1fd0f7a08691ba6f89a64b369ad42c00-2000x1334.jpg?w=3840&amp;auto=format 3840w" src="https://cdn.sanity.io/images/ee1mz2ng/production/295ed40b1fd0f7a08691ba6f89a64b369ad42c00-2000x1334.jpg?w=3840&amp;auto=format" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></picture><div class="MuiContainer-root MuiContainer-maxWidthMd css-14iolhb"><figcaption class="MuiTypography-root MuiTypography-caption css-hetsb0">Benjamin F. McAdoo Jr. (Courtesy of the Washington State Department of Architectural Licensing)</figcaption></div></figure></div></div><div class="MuiContainer-root MuiContainer-maxWidthMd css-14iolhb"><div class="MuiGrid-root MuiGrid-container css-197vhhh"><div class="MuiGrid-root MuiGrid-item MuiGrid-grid-sm-7 MuiGrid-grid-md-8 css-1wywlol"><div class="MuiBox-root css-5tutrw"><div class="MuiPaper-root MuiPaper-outlined MuiCard-root css-1ky6puj"><div class="MuiCardContent-root css-1qw96cp"><div class="MuiBox-root css-mp1qxg"><p class="MuiTypography-root MuiTypography-subtitleGray MuiTypography-alignCenter css-1s5zljz">Thanks to our Title Sponsor</p><button class="MuiButtonBase-root MuiIconButton-root MuiIconButton-sizeSmall css-1j7qk7u" tabindex="0" type="button" aria-label="Sponsors help make Crosscut&#x27;s independent nonprofit journalism possible. However, sponsors have no influence over editorial content."><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-1t8mnmp" focusable="false" aria-hidden="true" viewBox="0 0 24 24" data-testid="HelpIcon"><path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm1 17h-2v-2h2v2zm2.07-7.75-.9.92C13.45 12.9 13 13.5 13 15h-2v-.5c0-1.1.45-2.1 1.17-2.83l1.24-1.26c.37-.36.59-.86.59-1.41 0-1.1-.9-2-2-2s-2 .9-2 2H8c0-2.21 1.79-4 4-4s4 1.79 4 4c0 .88-.36 1.68-.93 2.25z"></path></svg></button></div><div class="MuiGrid-root MuiGrid-container MuiGrid-spacing-xs-2 MuiGrid-spacing-sm-4 MuiGrid-spacing-lg-6 css-pb8wb1"><div class="MuiGrid-root MuiGrid-item MuiGrid-grid-xs-12 MuiGrid-grid-sm-4 css-1idpw6v"><div class="MuiBox-root css-1846o0a"><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways css-12podz0" href="https://www.meta.com" target="_blank"><figure><picture><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:20.15625%"></span><img alt="Meta" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=64&amp;blur=50&amp;q=30&amp;fit=clip&amp;auto=format&quot;);background-position:0% 0%"/><noscript><img alt="Meta" sizes="100vw" srcSet="https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=640&amp;auto=format 640w, https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=750&amp;auto=format 750w, https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=828&amp;auto=format 828w, https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=1080&amp;auto=format 1080w, https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=1200&amp;auto=format 1200w, https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=1920&amp;auto=format 1920w, https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=2048&amp;auto=format 2048w, https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=3840&amp;auto=format 3840w" src="https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=3840&amp;auto=format" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></picture></figure></a></div></div><div class="MuiGrid-root MuiGrid-item MuiGrid-grid-xs-12 MuiGrid-grid-sm-8 css-yle0x7"><div class="MuiBox-root css-1pgjan0"><p class="MuiTypography-root MuiTypography-subtitleGray MuiTypography-alignCenter css-1s5zljz">Thanks to our Title Sponsor</p><button class="MuiButtonBase-root MuiIconButton-root MuiIconButton-sizeSmall css-1j7qk7u" tabindex="0" type="button" aria-label="Sponsors help make Crosscut&#x27;s independent nonprofit journalism possible. However, sponsors have no influence over editorial content."><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-1t8mnmp" focusable="false" aria-hidden="true" viewBox="0 0 24 24" data-testid="HelpIcon"><path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm1 17h-2v-2h2v2zm2.07-7.75-.9.92C13.45 12.9 13 13.5 13 15h-2v-.5c0-1.1.45-2.1 1.17-2.83l1.24-1.26c.37-.36.59-.86.59-1.41 0-1.1-.9-2-2-2s-2 .9-2 2H8c0-2.21 1.79-4 4-4s4 1.79 4 4c0 .88-.36 1.68-.93 2.25z"></path></svg></button></div><p class="MuiTypography-root MuiTypography-body1 css-q8ude2">Meta builds technologies that help people connect, find communities and grow businesses.<!-- --> <a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways css-1ckej3r" href="https://www.meta.com" target="_blank">Learn <span class="nowrap">more ›</span></a></p></div></div></div></div></div><section class="MuiBox-root css-2qfcvt"><p class="MuiTypography-root MuiTypography-body2 MuiTypography-paragraph ptPara css-sahfkt">Enid McAdoo has vivid memories of growing up in the modern Bothell house her father designed. “I just loved it,” she says of the 3,700-square-foot home built in 1958. “My dad had a lot of shoji screens. My mom … put on concerts — a high school choir would come and sing. They could stand in the hallway, and we’d close the shoji screens and everybody was sitting in the living room, and then we’d open the screens and have this concert,” she recalls. </p><p class="MuiTypography-root MuiTypography-body2 MuiTypography-paragraph ptPara css-sahfkt">Another memory: “One of my big memories: being able to sleep on the deck in the summer. There was a courtyard off the front entrance and big timber bamboo planted alongside the house.”</p><p class="MuiTypography-root MuiTypography-body2 MuiTypography-paragraph ptPara css-sahfkt">Benjamin F. McAdoo Jr. — the first registered Black architect in Washington and the first African American to maintain a practice in the state — helped establish Northwest modernism. While lesser known than white practitioners of the era, such as Paul Hayden Kirk, Paul Thiry and Roland Terry, McAdoo built notable Seattle structures that often blended flat roofs and floor-to-ceiling windows with regional flavor, such as large wood beams and attention to the natural setting. But perhaps more important was McAdoo’s architectural philosophy: that smart, modern design should be accessible to everyone, not just a privileged few.</p><p class="MuiTypography-root MuiTypography-body2 MuiTypography-paragraph ptPara css-sahfkt">“At the time he graduated in architecture [from the University of Washington in 1946], architecture was seen as one of the disciplines that would help change the world,” Enid McAdoo explains. “That was some of … why he went into architecture…. He was very concerned about human rights…. Not only did he believe in fair housing, he felt that he should participate in fair housing.”</p><div class="inlineGallery MuiBox-root css-0"><figure class="MuiBox-root css-0"><div class="MuiBox-root css-9ecqyv"><ul class="MuiImageList-root MuiImageList-quilted css-e7gq10" style="grid-template-columns:repeat(2, 1fr);gap:20px"><li class="MuiImageListItem-root MuiImageListItem-quilted css-h1nhr5" style="height:330px;grid-column-end:span 2;grid-row-end:span 5"><div class="focus MuiBox-root css-b7jmoi"><button class="MuiButton-root MuiButton-text MuiButton-textPrimary MuiButton-sizeMedium MuiButton-textSizeMedium MuiButtonBase-root  css-1tkdp83" tabindex="0" type="button"><figure class="MuiBox-root css-0"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="black and white photo of a three story building with lots of windows covered with a white geometric grid" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;https://cdn.sanity.io/images/ee1mz2ng/production/6b1e80766bf0fbf9db4996215dc19a5f4b9313ae-933x664.jpg?w=64&amp;blur=50&amp;q=30&amp;fit=clip&amp;auto=format&quot;);background-position:0% 0%"/><noscript><img alt="black and white photo of a three story building with lots of windows covered with a white geometric grid" sizes="100vw" srcSet="https://cdn.sanity.io/images/ee1mz2ng/production/6b1e80766bf0fbf9db4996215dc19a5f4b9313ae-933x664.jpg?w=640&amp;auto=format 640w, https://cdn.sanity.io/images/ee1mz2ng/production/6b1e80766bf0fbf9db4996215dc19a5f4b9313ae-933x664.jpg?w=750&amp;auto=format 750w, https://cdn.sanity.io/images/ee1mz2ng/production/6b1e80766bf0fbf9db4996215dc19a5f4b9313ae-933x664.jpg?w=828&amp;auto=format 828w, https://cdn.sanity.io/images/ee1mz2ng/production/6b1e80766bf0fbf9db4996215dc19a5f4b9313ae-933x664.jpg?w=1080&amp;auto=format 1080w, https://cdn.sanity.io/images/ee1mz2ng/production/6b1e80766bf0fbf9db4996215dc19a5f4b9313ae-933x664.jpg?w=1200&amp;auto=format 1200w, https://cdn.sanity.io/images/ee1mz2ng/production/6b1e80766bf0fbf9db4996215dc19a5f4b9313ae-933x664.jpg?w=1920&amp;auto=format 1920w, https://cdn.sanity.io/images/ee1mz2ng/production/6b1e80766bf0fbf9db4996215dc19a5f4b9313ae-933x664.jpg?w=2048&amp;auto=format 2048w, https://cdn.sanity.io/images/ee1mz2ng/production/6b1e80766bf0fbf9db4996215dc19a5f4b9313ae-933x664.jpg?w=3840&amp;auto=format 3840w" src="https://cdn.sanity.io/images/ee1mz2ng/production/6b1e80766bf0fbf9db4996215dc19a5f4b9313ae-933x664.jpg?w=3840&amp;auto=format" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></figure></button></div></li><li class="MuiImageListItem-root MuiImageListItem-quilted css-h1nhr5" style="height:260px;grid-column-end:span 1;grid-row-end:span 4"><div class="focus MuiBox-root css-b7jmoi"><button class="MuiButton-root MuiButton-text MuiButton-textPrimary MuiButton-sizeMedium MuiButton-textSizeMedium MuiButtonBase-root  css-1tkdp83" tabindex="0" type="button"><figure class="MuiBox-root css-0"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="black and white photo of three-story modernist building" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;https://cdn.sanity.io/images/ee1mz2ng/production/5d682465eb2fe7c17dc5fd5d1154176656c345f8-765x498.jpg?w=64&amp;blur=50&amp;q=30&amp;fit=clip&amp;auto=format&quot;);background-position:0% 0%"/><noscript><img alt="black and white photo of three-story modernist building" sizes="100vw" srcSet="https://cdn.sanity.io/images/ee1mz2ng/production/5d682465eb2fe7c17dc5fd5d1154176656c345f8-765x498.jpg?w=640&amp;auto=format 640w, https://cdn.sanity.io/images/ee1mz2ng/production/5d682465eb2fe7c17dc5fd5d1154176656c345f8-765x498.jpg?w=750&amp;auto=format 750w, https://cdn.sanity.io/images/ee1mz2ng/production/5d682465eb2fe7c17dc5fd5d1154176656c345f8-765x498.jpg?w=828&amp;auto=format 828w, https://cdn.sanity.io/images/ee1mz2ng/production/5d682465eb2fe7c17dc5fd5d1154176656c345f8-765x498.jpg?w=1080&amp;auto=format 1080w, https://cdn.sanity.io/images/ee1mz2ng/production/5d682465eb2fe7c17dc5fd5d1154176656c345f8-765x498.jpg?w=1200&amp;auto=format 1200w, https://cdn.sanity.io/images/ee1mz2ng/production/5d682465eb2fe7c17dc5fd5d1154176656c345f8-765x498.jpg?w=1920&amp;auto=format 1920w, https://cdn.sanity.io/images/ee1mz2ng/production/5d682465eb2fe7c17dc5fd5d1154176656c345f8-765x498.jpg?w=2048&amp;auto=format 2048w, https://cdn.sanity.io/images/ee1mz2ng/production/5d682465eb2fe7c17dc5fd5d1154176656c345f8-765x498.jpg?w=3840&amp;auto=format 3840w" src="https://cdn.sanity.io/images/ee1mz2ng/production/5d682465eb2fe7c17dc5fd5d1154176656c345f8-765x498.jpg?w=3840&amp;auto=format" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></figure></button></div></li><li class="MuiImageListItem-root MuiImageListItem-quilted css-h1nhr5" style="height:190px;grid-column-end:span 1;grid-row-end:span 3"><div class="focus MuiBox-root css-b7jmoi"><button class="MuiButton-root MuiButton-text MuiButton-textPrimary MuiButton-sizeMedium MuiButton-textSizeMedium MuiButtonBase-root  css-1tkdp83" tabindex="0" type="button"><figure class="MuiBox-root css-0"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="entrance of a house featuring a large black column with a white beam structure on top" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;https://cdn.sanity.io/images/ee1mz2ng/production/55b8fbc72fb55f6d39c72b437376b98ed984625f-1089x853.jpg?w=64&amp;blur=50&amp;q=30&amp;fit=clip&amp;auto=format&quot;);background-position:0% 0%"/><noscript><img alt="entrance of a house featuring a large black column with a white beam structure on top" sizes="100vw" srcSet="https://cdn.sanity.io/images/ee1mz2ng/production/55b8fbc72fb55f6d39c72b437376b98ed984625f-1089x853.jpg?w=640&amp;auto=format 640w, https://cdn.sanity.io/images/ee1mz2ng/production/55b8fbc72fb55f6d39c72b437376b98ed984625f-1089x853.jpg?w=750&amp;auto=format 750w, https://cdn.sanity.io/images/ee1mz2ng/production/55b8fbc72fb55f6d39c72b437376b98ed984625f-1089x853.jpg?w=828&amp;auto=format 828w, https://cdn.sanity.io/images/ee1mz2ng/production/55b8fbc72fb55f6d39c72b437376b98ed984625f-1089x853.jpg?w=1080&amp;auto=format 1080w, https://cdn.sanity.io/images/ee1mz2ng/production/55b8fbc72fb55f6d39c72b437376b98ed984625f-1089x853.jpg?w=1200&amp;auto=format 1200w, https://cdn.sanity.io/images/ee1mz2ng/production/55b8fbc72fb55f6d39c72b437376b98ed984625f-1089x853.jpg?w=1920&amp;auto=format 1920w, https://cdn.sanity.io/images/ee1mz2ng/production/55b8fbc72fb55f6d39c72b437376b98ed984625f-1089x853.jpg?w=2048&amp;auto=format 2048w, https://cdn.sanity.io/images/ee1mz2ng/production/55b8fbc72fb55f6d39c72b437376b98ed984625f-1089x853.jpg?w=3840&amp;auto=format 3840w" src="https://cdn.sanity.io/images/ee1mz2ng/production/55b8fbc72fb55f6d39c72b437376b98ed984625f-1089x853.jpg?w=3840&amp;auto=format" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></figure></button></div></li><li class="MuiImageListItem-root MuiImageListItem-quilted css-h1nhr5" style="height:260px;grid-column-end:span 1;grid-row-end:span 4"><div class="focus MuiBox-root css-b7jmoi"><button class="MuiButton-root MuiButton-text MuiButton-textPrimary MuiButton-sizeMedium MuiButton-textSizeMedium MuiButtonBase-root  css-1tkdp83" tabindex="0" type="button"><figure class="MuiBox-root css-0"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Person with glasses smiling, he&#x27;s wearing a tie and jacket, his hands are on a book on table" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;https://cdn.sanity.io/images/ee1mz2ng/production/80f120355dc616abb788f1f22ae8702ef2f285b0-758x972.jpg?w=64&amp;blur=50&amp;q=30&amp;fit=clip&amp;auto=format&quot;);background-position:0% 0%"/><noscript><img alt="Person with glasses smiling, he&#x27;s wearing a tie and jacket, his hands are on a book on table" sizes="100vw" srcSet="https://cdn.sanity.io/images/ee1mz2ng/production/80f120355dc616abb788f1f22ae8702ef2f285b0-758x972.jpg?w=640&amp;auto=format 640w, https://cdn.sanity.io/images/ee1mz2ng/production/80f120355dc616abb788f1f22ae8702ef2f285b0-758x972.jpg?w=750&amp;auto=format 750w, https://cdn.sanity.io/images/ee1mz2ng/production/80f120355dc616abb788f1f22ae8702ef2f285b0-758x972.jpg?w=828&amp;auto=format 828w, https://cdn.sanity.io/images/ee1mz2ng/production/80f120355dc616abb788f1f22ae8702ef2f285b0-758x972.jpg?w=1080&amp;auto=format 1080w, https://cdn.sanity.io/images/ee1mz2ng/production/80f120355dc616abb788f1f22ae8702ef2f285b0-758x972.jpg?w=1200&amp;auto=format 1200w, https://cdn.sanity.io/images/ee1mz2ng/production/80f120355dc616abb788f1f22ae8702ef2f285b0-758x972.jpg?w=1920&amp;auto=format 1920w, https://cdn.sanity.io/images/ee1mz2ng/production/80f120355dc616abb788f1f22ae8702ef2f285b0-758x972.jpg?w=2048&amp;auto=format 2048w, https://cdn.sanity.io/images/ee1mz2ng/production/80f120355dc616abb788f1f22ae8702ef2f285b0-758x972.jpg?w=3840&amp;auto=format 3840w" src="https://cdn.sanity.io/images/ee1mz2ng/production/80f120355dc616abb788f1f22ae8702ef2f285b0-758x972.jpg?w=3840&amp;auto=format" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></figure></button></div></li><li class="MuiImageListItem-root MuiImageListItem-quilted css-h1nhr5" style="height:190px;grid-column-end:span 1;grid-row-end:span 3"><div class="focus MuiBox-root css-b7jmoi"><button class="MuiButton-root MuiButton-text MuiButton-textPrimary MuiButton-sizeMedium MuiButton-textSizeMedium MuiButtonBase-root  css-1tkdp83" tabindex="0" type="button"><figure class="MuiBox-root css-0"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="black and white photo of a modernist house" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;https://cdn.sanity.io/images/ee1mz2ng/production/410387a2508a2ec102f0a0193f9c83b1ff3350b3-400x267.jpg?w=64&amp;blur=50&amp;q=30&amp;fit=clip&amp;auto=format&quot;);background-position:0% 0%"/><noscript><img alt="black and white photo of a modernist house" sizes="100vw" srcSet="https://cdn.sanity.io/images/ee1mz2ng/production/410387a2508a2ec102f0a0193f9c83b1ff3350b3-400x267.jpg?w=640&amp;auto=format 640w, https://cdn.sanity.io/images/ee1mz2ng/production/410387a2508a2ec102f0a0193f9c83b1ff3350b3-400x267.jpg?w=750&amp;auto=format 750w, https://cdn.sanity.io/images/ee1mz2ng/production/410387a2508a2ec102f0a0193f9c83b1ff3350b3-400x267.jpg?w=828&amp;auto=format 828w, https://cdn.sanity.io/images/ee1mz2ng/production/410387a2508a2ec102f0a0193f9c83b1ff3350b3-400x267.jpg?w=1080&amp;auto=format 1080w, https://cdn.sanity.io/images/ee1mz2ng/production/410387a2508a2ec102f0a0193f9c83b1ff3350b3-400x267.jpg?w=1200&amp;auto=format 1200w, https://cdn.sanity.io/images/ee1mz2ng/production/410387a2508a2ec102f0a0193f9c83b1ff3350b3-400x267.jpg?w=1920&amp;auto=format 1920w, https://cdn.sanity.io/images/ee1mz2ng/production/410387a2508a2ec102f0a0193f9c83b1ff3350b3-400x267.jpg?w=2048&amp;auto=format 2048w, https://cdn.sanity.io/images/ee1mz2ng/production/410387a2508a2ec102f0a0193f9c83b1ff3350b3-400x267.jpg?w=3840&amp;auto=format 3840w" src="https://cdn.sanity.io/images/ee1mz2ng/production/410387a2508a2ec102f0a0193f9c83b1ff3350b3-400x267.jpg?w=3840&amp;auto=format" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></figure></button></div></li></ul></div></figure></div><p class="MuiTypography-root MuiTypography-body2 MuiTypography-paragraph ptPara css-sahfkt">Ben McAdoo grew up in Pasadena, California, in a neighborhood largely populated (due to racial housing restrictions) by Chinese American and Mexican American residents. He began his architectural studies at Pasadena Junior College, then moved with his wife, Thelma, to Seattle, and transferred to UW. “They had always heard that the Northwest was more liberal and open to people of color,” Enid McAdoo says.</p><p class="MuiTypography-root MuiTypography-body2 MuiTypography-paragraph ptPara css-sahfkt">Soon after graduating, he started his firm — at first from the kitchen of a Capitol Hill apartment. He spent his early career designing homes and churches, including a 1955 remodel of the First African Methodist Church on Capitol Hill. Some of his single-family homes were well-known, including the Moorhouse residence (built 1948-49) in Magnolia, which received praise in The Seattle Times. His designs were often highlighted in the paper as part of an American Institute of Architects “Home of the Month” feature. </p><p class="MuiTypography-root MuiTypography-body2 MuiTypography-paragraph ptPara css-sahfkt">This included the Kenneth and Kimi Ota House, built 1955-56. The midcentury modern structure featured Japanese architectural influences, cascade brick and cedar siding, and views of Lake Washington. Also notable: It was built for a Japanese American family — just a decade after the unjust incarceration of Japanese Americans during World War II — and sited in Rainier Valley. The house reflected both the return of Japanese Americans to South Seattle and McAdoo’s belief in racial integration through architecture.</p><p class="MuiTypography-root MuiTypography-body2 MuiTypography-paragraph ptPara css-sahfkt">Tyler Sprague, an associate professor of architecture at the University of Washington, notes that in addition to single-family commissions, McAdoo also designed multifamily and modest single-family housing. “He’s connected to a much bigger community in Seattle,” Sprague explains. “Lower income, different locations and still bringing that high quality … modernist design.” This included the “House of Merit” prototype McAdoo designed in 1950, a 620-square-foot single-family home intended to be easily constructed and <a href="https://arcadenw.org/journal/benjamin-mcadoo">described by preservation advocate Kelsey Rose Williams</a> as “a contemporary retreat to families with modest budgets.” By 1954, there were 80 McAdoo-designed Houses of Merit <a href="https://www.google.com/maps/d/u/0/viewer?ll=47.620644273648224%2C-122.296172&amp;mid=1nYS5-ZrTUao-xx9r460N9u2wm8muiyy2&amp;z=15">on Capitol Hill and in the north Central District</a>.</p><div class="inlineImage MuiBox-root css-0"><figure><picture><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:66.953125%"></span><img alt="driveway framed by bushes and trees in green, yellow and red. At the end a low-slung building painted partly black, some brick is exposed" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;https://cdn.sanity.io/images/ee1mz2ng/production/572907a75e8657d68b026b7f3ee2a55bc6fa4863-2560x1714.jpg?w=64&amp;blur=50&amp;q=30&amp;fit=clip&amp;auto=format&quot;);background-position:0% 0%"/><noscript><img alt="driveway framed by bushes and trees in green, yellow and red. At the end a low-slung building painted partly black, some brick is exposed" sizes="100vw" srcSet="https://cdn.sanity.io/images/ee1mz2ng/production/572907a75e8657d68b026b7f3ee2a55bc6fa4863-2560x1714.jpg?w=640&amp;auto=format 640w, https://cdn.sanity.io/images/ee1mz2ng/production/572907a75e8657d68b026b7f3ee2a55bc6fa4863-2560x1714.jpg?w=750&amp;auto=format 750w, https://cdn.sanity.io/images/ee1mz2ng/production/572907a75e8657d68b026b7f3ee2a55bc6fa4863-2560x1714.jpg?w=828&amp;auto=format 828w, https://cdn.sanity.io/images/ee1mz2ng/production/572907a75e8657d68b026b7f3ee2a55bc6fa4863-2560x1714.jpg?w=1080&amp;auto=format 1080w, https://cdn.sanity.io/images/ee1mz2ng/production/572907a75e8657d68b026b7f3ee2a55bc6fa4863-2560x1714.jpg?w=1200&amp;auto=format 1200w, https://cdn.sanity.io/images/ee1mz2ng/production/572907a75e8657d68b026b7f3ee2a55bc6fa4863-2560x1714.jpg?w=1920&amp;auto=format 1920w, https://cdn.sanity.io/images/ee1mz2ng/production/572907a75e8657d68b026b7f3ee2a55bc6fa4863-2560x1714.jpg?w=2048&amp;auto=format 2048w, https://cdn.sanity.io/images/ee1mz2ng/production/572907a75e8657d68b026b7f3ee2a55bc6fa4863-2560x1714.jpg?w=3840&amp;auto=format 3840w" src="https://cdn.sanity.io/images/ee1mz2ng/production/572907a75e8657d68b026b7f3ee2a55bc6fa4863-2560x1714.jpg?w=3840&amp;auto=format" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></picture><figcaption class="MuiTypography-root MuiTypography-caption css-hetsb0">The Ota Residence, from ca. 1955, in the Rainier Beach neighborhood of Seattle (Sierra Miles)</figcaption></figure></div><p class="MuiTypography-root MuiTypography-body2 MuiTypography-paragraph ptPara css-sahfkt">McAdoo was also a civic leader working amidst deeply racist housing practices. In 1954, he ran for a seat in the state Legislature. He won the primary but was disqualified by a residency charge from an opponent —which many attributed to “clearly racially motivated discriminations,” Sprague notes. </p><p class="MuiTypography-root MuiTypography-body2 MuiTypography-paragraph ptPara css-sahfkt">After this run, McAdoo led Seattle’s NAACP chapter, where he wrote letters on racial equality, and hosted a weekly radio show. In the late 1950s, McAdoo traveled to Ghana, which he thought might “be another place to set up his architectural business,” Enid McAdoo explains. Opening a practice in Ghana didn’t pan out. But after his visit — where he met Kwame Nkrumah, the first Ghanaian president — Enid McAdoo says, “we had several Ghanaian students stay at our house.”</p><p class="MuiTypography-root MuiTypography-body2 MuiTypography-paragraph ptPara css-sahfkt">In 1961, the family moved to Jamaica after Ben McAdoo was offered a position with the US Agency for International Development. There, “he designed smart modular homes,” Enid McAdoo remembers, “as a low-cost way to develop housing for poor people.” Built from concrete blocks, the structures were designed so that they could be assembled by untrained builders. “The Jamaican government was so impressed that they continued manufacturing even after he left,” Enid McAdoo notes, adding that these homes brought “water, electricity and an improved lifestyle” to areas previously without plumbing.</p><div class="MuiBox-root css-1ruun7n"><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways css-ydckbh" href="/articles/laurie-allison-wilson"><p class="MuiTypography-root MuiTypography-body1 css-9d3kzr">RELATED: <!-- -->Meet another groundbreaking Seattle architect </p></a></div><p class="MuiTypography-root MuiTypography-body2 MuiTypography-paragraph ptPara css-sahfkt">Enid McAdoo remembers being in Jamaica when the country became independent and her family participating in celebrations with Lyndon Johnson and Adam Clayton Powell Jr. She also remembers living in a middle-class neighborhood, as opposed to where most Americans lived in Jamaica. “I think that was because my father felt like … we should get to know the people that we’re living with; we should get to know the country,” she says.</p><p class="MuiTypography-root MuiTypography-body2 MuiTypography-paragraph ptPara css-sahfkt">After 18 months in Jamaica, the family moved to Washington, D.C., where McAdoo did similar work with the State Department, and then with the General Services Administration, where, as Enid McAdoo remembers, “he got to work on the Kennedy Center for the Performing Arts.”</p><p class="MuiTypography-root MuiTypography-body2 MuiTypography-paragraph ptPara css-sahfkt">In 1964, the McAdoo family moved back to Seattle, where after first living in the Capitol Hill apartment above the office, they eventually moved to the Hilltop community in Bellevue, into a house designed by modernist architect Paul Hayden Kirk. But that housing search wasn’t without trials. “There [were] still a lot of restrictions, or redlining,” Enid McAdoo says. “My mom, who’s fair skinned … would go house hunting with her friend, who was Asian. Sometimes, the Realtors would be accommodating. Then when my dad showed up, all of a sudden the house was not available.”</p><p class="MuiTypography-root MuiTypography-body2 MuiTypography-paragraph ptPara css-sahfkt">Undaunted by these challenges, McAdoo went on to design several important public buildings in the 1970s, including the Southcenter branch of the King County Central Blood Bank in Tukwila (1970), the University of Washington Ethnic Cultural Center (1972, since remodeled, but replicating his skylight design), the Queen Anne swimming pool (1972) and Seattle Fire Station No. 29 (1972). He kept working up until his death in 1981.</p><p class="MuiTypography-root MuiTypography-body2 MuiTypography-paragraph ptPara css-sahfkt">As a profession, architecture remains predominantly white — Black architects make up 2% of the field — which may contribute to why McAdoo is less recognized. “He was a part of a modernist group that graduated [from the UW] right around that midcentury time,” Sprague says. “But he&#x27;s not as celebrated as I think he should be.” Sprague is working to remedy that with the <a href="https://www.docomomo-wewa.org/news/the-benjamin-mcadoo-research-collective/">Benjamin McAdoo Research Collective at the UW</a>, founded in 2021. “McAdoo has a significant special collections archive … that no one’s really looked at,” Sprague explains. “It seemed urgent to push McAdoo forward.”</p><p class="MuiTypography-root MuiTypography-body2 MuiTypography-paragraph ptPara css-sahfkt">McAdoo’s significance, Sprague says, is in what he aligned: “He continued to push a political and social agenda alongside his architectural one. That’s pretty unique. He was someone … clearly interested in the larger social civic conversation and put himself forward as a leader.”<br/></p></section><div class="MuiBox-root css-8qb8m4"><h2 class="MuiTypography-root MuiTypography-h5 css-6glthp">Authors &amp; Contributors</h2><div class="css-v4af7e"><div class="css-1t62lt9"><div class="MuiAvatar-root MuiAvatar-circular css-o7okw0"><img alt="Jasmine Mahmoud" src="https://cdn.sanity.io/images/ee1mz2ng/production/427605ac1273561454329c8d9b2871fd46e7717b-1101x1021.jpg?fit=max&amp;auto=format" class="MuiAvatar-img css-1hy9t21"/></div><div class="MuiBox-root css-0"><h3 class="MuiTypography-root MuiTypography-body2 css-1pdrqy4">Jasmine Mahmoud</h3><p class="MuiTypography-root MuiTypography-body1 css-j6tf0n">Black Arts Legacies Project Editor</p></div></div></div></div></div><div class="MuiGrid-root MuiGrid-container MuiGrid-item MuiGrid-grid-sm-5 MuiGrid-grid-md-4 css-nu7zqb"><div class="MuiGrid-root MuiGrid-container MuiGrid-item css-oafi5d"><div class="MuiGrid-root MuiGrid-item css-1fv2ug8"><div class="MuiBox-root css-1sbjnr"><p class="MuiTypography-root MuiTypography-body1 css-du40x8">ARTIST OVERVIEW</p><h2 class="MuiTypography-root MuiTypography-h3 css-9zu2t7">Benjamin F. McAdoo Jr.</h2><figure class="MuiBox-root css-1ce29hu"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:74.19354838709677%"></span><img alt="Black and white photo of man with glasses in suit smiling" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;https://cdn.sanity.io/images/ee1mz2ng/production/b214e31d2c934e4956fc8d51e6bc28ebc9729933-758x972.jpg?rect=50,19,679,500&amp;w=64&amp;blur=50&amp;q=30&amp;fit=clip&amp;auto=format&quot;);background-position:0% 0%"/><noscript><img alt="Black and white photo of man with glasses in suit smiling" sizes="100vw" srcSet="https://cdn.sanity.io/images/ee1mz2ng/production/b214e31d2c934e4956fc8d51e6bc28ebc9729933-758x972.jpg?rect=50,19,679,500&amp;w=640&amp;auto=format 640w, https://cdn.sanity.io/images/ee1mz2ng/production/b214e31d2c934e4956fc8d51e6bc28ebc9729933-758x972.jpg?rect=50,19,679,500&amp;w=750&amp;auto=format 750w, https://cdn.sanity.io/images/ee1mz2ng/production/b214e31d2c934e4956fc8d51e6bc28ebc9729933-758x972.jpg?rect=50,19,679,500&amp;w=828&amp;auto=format 828w, https://cdn.sanity.io/images/ee1mz2ng/production/b214e31d2c934e4956fc8d51e6bc28ebc9729933-758x972.jpg?rect=50,19,679,500&amp;w=1080&amp;auto=format 1080w, https://cdn.sanity.io/images/ee1mz2ng/production/b214e31d2c934e4956fc8d51e6bc28ebc9729933-758x972.jpg?rect=50,19,679,500&amp;w=1200&amp;auto=format 1200w, https://cdn.sanity.io/images/ee1mz2ng/production/b214e31d2c934e4956fc8d51e6bc28ebc9729933-758x972.jpg?rect=50,19,679,500&amp;w=1920&amp;auto=format 1920w, https://cdn.sanity.io/images/ee1mz2ng/production/b214e31d2c934e4956fc8d51e6bc28ebc9729933-758x972.jpg?rect=50,19,679,500&amp;w=2048&amp;auto=format 2048w, https://cdn.sanity.io/images/ee1mz2ng/production/b214e31d2c934e4956fc8d51e6bc28ebc9729933-758x972.jpg?rect=50,19,679,500&amp;w=3840&amp;auto=format 3840w" src="https://cdn.sanity.io/images/ee1mz2ng/production/b214e31d2c934e4956fc8d51e6bc28ebc9729933-758x972.jpg?rect=50,19,679,500&amp;w=3840&amp;auto=format" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></figure><div class="MuiBox-root css-12r2jo4"><p class="MuiTypography-root MuiTypography-body1 css-1pvyt0u">Architect</p><p class="MuiTypography-root MuiTypography-body1 css-1pvyt0u">1920-1981</p></div></div></div></div><div class="MuiBox-root css-h9r63z"><div class="MuiPaper-root MuiPaper-outlined MuiCard-root css-1n48rxs"><div class="MuiCardContent-root css-1qw96cp"><div class="MuiBox-root css-za9qgw"><p class="MuiTypography-root MuiTypography-subtitleGray MuiTypography-alignCenter css-1s5zljz">Thanks to our Title Sponsor</p><button class="MuiButtonBase-root MuiIconButton-root MuiIconButton-sizeSmall css-1j7qk7u" tabindex="0" type="button" aria-label="Sponsors help make Crosscut&#x27;s independent nonprofit journalism possible. However, sponsors have no influence over editorial content."><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-1t8mnmp" focusable="false" aria-hidden="true" viewBox="0 0 24 24" data-testid="HelpIcon"><path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm1 17h-2v-2h2v2zm2.07-7.75-.9.92C13.45 12.9 13 13.5 13 15h-2v-.5c0-1.1.45-2.1 1.17-2.83l1.24-1.26c.37-.36.59-.86.59-1.41 0-1.1-.9-2-2-2s-2 .9-2 2H8c0-2.21 1.79-4 4-4s4 1.79 4 4c0 .88-.36 1.68-.93 2.25z"></path></svg></button></div><div class="MuiGrid-root MuiGrid-container MuiGrid-spacing-xs-2 css-14ieq5c"><div class="MuiGrid-root MuiGrid-item MuiGrid-grid-xs-12 MuiGrid-grid-sm-12 css-1ivh9pq"><div class="MuiBox-root css-1846o0a"><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways css-12podz0" href="https://www.meta.com" target="_blank"><figure><picture><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:20.15625%"></span><img alt="Meta" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=64&amp;blur=50&amp;q=30&amp;fit=clip&amp;auto=format&quot;);background-position:0% 0%"/><noscript><img alt="Meta" sizes="100vw" srcSet="https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=640&amp;auto=format 640w, https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=750&amp;auto=format 750w, https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=828&amp;auto=format 828w, https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=1080&amp;auto=format 1080w, https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=1200&amp;auto=format 1200w, https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=1920&amp;auto=format 1920w, https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=2048&amp;auto=format 2048w, https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=3840&amp;auto=format 3840w" src="https://cdn.sanity.io/images/ee1mz2ng/production/034c40e3ed812d3734455e8ca540ee2e1deacd39-2560x516.png?w=3840&amp;auto=format" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></picture></figure></a></div></div><div class="MuiGrid-root MuiGrid-item MuiGrid-grid-xs-12 MuiGrid-grid-sm-12 css-1ivh9pq"><p class="MuiTypography-root MuiTypography-body1 css-q8ude2">Meta builds technologies that help people connect, find communities and grow businesses.<!-- --> <a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways css-1ckej3r" href="https://www.meta.com" target="_blank">Learn <span class="nowrap">more ›</span></a></p></div></div></div></div></div><div class="MuiBox-root css-1acxhx3"><div class="MuiBox-root css-9zq794"><h2 class="MuiTypography-root MuiTypography-h3 css-134uu8s">Read these next</h2></div><div class="css-ikzlcq"><article class="MuiBox-root css-0"><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways css-w8vjt2" href="/articles/laurie-allison-wilson"><div class="MuiBox-root css-0"><div class="MuiBox-root css-0"><figure class="MuiBox-root css-1ce29hu"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:66.66666666666666%"></span><img alt="Person wearing dark pants, grey shirt and scarf plus beige coat stands with hands in their pockets in front of a black photo backdrop" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;https://cdn.sanity.io/images/ee1mz2ng/production/6549636cd208ab9ba26bebd9304516064710a336-3000x2250.jpg?w=64&amp;blur=50&amp;q=30&amp;fit=clip&amp;auto=format&quot;);background-position:0% 0%"/><noscript><img alt="Person wearing dark pants, grey shirt and scarf plus beige coat stands with hands in their pockets in front of a black photo backdrop" sizes="100vw" srcSet="https://cdn.sanity.io/images/ee1mz2ng/production/6549636cd208ab9ba26bebd9304516064710a336-3000x2250.jpg?w=640&amp;auto=format 640w, https://cdn.sanity.io/images/ee1mz2ng/production/6549636cd208ab9ba26bebd9304516064710a336-3000x2250.jpg?w=750&amp;auto=format 750w, https://cdn.sanity.io/images/ee1mz2ng/production/6549636cd208ab9ba26bebd9304516064710a336-3000x2250.jpg?w=828&amp;auto=format 828w, https://cdn.sanity.io/images/ee1mz2ng/production/6549636cd208ab9ba26bebd9304516064710a336-3000x2250.jpg?w=1080&amp;auto=format 1080w, https://cdn.sanity.io/images/ee1mz2ng/production/6549636cd208ab9ba26bebd9304516064710a336-3000x2250.jpg?w=1200&amp;auto=format 1200w, https://cdn.sanity.io/images/ee1mz2ng/production/6549636cd208ab9ba26bebd9304516064710a336-3000x2250.jpg?w=1920&amp;auto=format 1920w, https://cdn.sanity.io/images/ee1mz2ng/production/6549636cd208ab9ba26bebd9304516064710a336-3000x2250.jpg?w=2048&amp;auto=format 2048w, https://cdn.sanity.io/images/ee1mz2ng/production/6549636cd208ab9ba26bebd9304516064710a336-3000x2250.jpg?w=3840&amp;auto=format 3840w" src="https://cdn.sanity.io/images/ee1mz2ng/production/6549636cd208ab9ba26bebd9304516064710a336-3000x2250.jpg?w=3840&amp;auto=format" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></figure></div><div class="MuiBox-root css-164r41r"><h3 class="MuiTypography-root MuiTypography-h4 MuiTypography-gutterBottom css-1v5mdoc">Laurie Allison Wilson</h3><p class="MuiTypography-root MuiTypography-body1 MuiTypography-gutterBottom css-1rjwcw">One of the few Black women in her field, the Seattle architect is working to build projects that honor the diversity of Black life.</p></div></div></a></article></div></div><div class="MuiBox-root css-8qb8m4"><div class="MuiPaper-root MuiPaper-outlined MuiPaper-rounded MuiCard-root css-2dqtnm"><div class="MuiCardContent-root css-1qw96cp"><p class="MuiTypography-root MuiTypography-subtitleGray MuiTypography-alignCenter css-rr9ilz">Thanks to our Sponsors</p><div class="MuiBox-root css-1l4w6pd" id="div-gpt-ad-1653424428915-0" style="min-width:280px;min-height:90px"></div></div></div></div><div class="MuiPaper-root MuiPaper-outlined MuiPaper-rounded MuiCard-root css-1v2au3t"><div class="MuiCardContent-root css-1qw96cp"><p class="MuiTypography-root MuiTypography-body1 MuiTypography-alignCenter css-1ogplc0">Your support helps Crosscut create projects like Black Arts Legacies. Learn how you can help with a one-time donation or recurring membership.</p><a class="MuiButton-root MuiButton-contained MuiButton-containedInfo MuiButton-sizeMedium MuiButton-containedSizeMedium MuiButtonBase-root  css-1er4pvw" tabindex="0" href="https://crosscut.com/donate" target="_blank">SUPPORT CROSSCUT</a></div></div></div></div></div></main><footer class="MuiBox-root css-0"><div class="MuiBox-root css-1y8yo34"><div class="MuiContainer-root MuiContainer-maxWidthMd css-14iolhb"><div class="MuiGrid-root MuiGrid-container css-3uuuu9"><div class="MuiGrid-root MuiGrid-item MuiGrid-grid-xs-12 MuiGrid-grid-sm-6 css-zg9u3k"><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways css-a9bwts" href="https://crosscut.com" target="_blank"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml,%3csvg%20xmlns=%27http://www.w3.org/2000/svg%27%20version=%271.1%27%20width=%27300%27%20height=%2760%27/%3e"/></span><img alt="Crosscut" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/><noscript><img alt="Crosscut" srcSet="/_next/image?url=%2F_next%2Fstatic%2Fmedia%2Fcrosscut_logo_footer.d2671f96.png&amp;w=384&amp;q=75 1x, /_next/image?url=%2F_next%2Fstatic%2Fmedia%2Fcrosscut_logo_footer.d2671f96.png&amp;w=640&amp;q=75 2x" src="/_next/image?url=%2F_next%2Fstatic%2Fmedia%2Fcrosscut_logo_footer.d2671f96.png&amp;w=640&amp;q=75" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></a><div class="css-198oflb"><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways MuiButtonBase-root MuiIconButton-root MuiIconButton-sizeMedium css-1nojwc7" href="https://www.facebook.com/crosscut" tabindex="0" target="_blank" aria-label="facebook"><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-1okqa6k" focusable="false" aria-hidden="true" viewBox="0 0 24 24" data-testid="FacebookIcon"><path d="M5 3h14a2 2 0 0 1 2 2v14a2 2 0 0 1-2 2H5a2 2 0 0 1-2-2V5a2 2 0 0 1 2-2m13 2h-2.5A3.5 3.5 0 0 0 12 8.5V11h-2v3h2v7h3v-7h3v-3h-3V9a1 1 0 0 1 1-1h2V5z"></path></svg></a><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways MuiButtonBase-root MuiIconButton-root MuiIconButton-sizeMedium css-1nojwc7" href="https://twitter.com/crosscut" tabindex="0" target="_blank" aria-label="twitter"><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-1okqa6k" focusable="false" aria-hidden="true" viewBox="0 0 24 24" data-testid="TwitterIcon"><path d="M22.46 6c-.77.35-1.6.58-2.46.69.88-.53 1.56-1.37 1.88-2.38-.83.5-1.75.85-2.72 1.05C18.37 4.5 17.26 4 16 4c-2.35 0-4.27 1.92-4.27 4.29 0 .34.04.67.11.98C8.28 9.09 5.11 7.38 3 4.79c-.37.63-.58 1.37-.58 2.15 0 1.49.75 2.81 1.91 3.56-.71 0-1.37-.2-1.95-.5v.03c0 2.08 1.48 3.82 3.44 4.21a4.22 4.22 0 0 1-1.93.07 4.28 4.28 0 0 0 4 2.98 8.521 8.521 0 0 1-5.33 1.84c-.34 0-.68-.02-1.02-.06C3.44 20.29 5.7 21 8.12 21 16 21 20.33 14.46 20.33 8.79c0-.19 0-.37-.01-.56.84-.6 1.56-1.36 2.14-2.23z"></path></svg></a><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways MuiButtonBase-root MuiIconButton-root MuiIconButton-sizeMedium css-1nojwc7" href="https://www.instagram.com/crosscut/" tabindex="0" target="_blank" aria-label="instagram"><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-1okqa6k" focusable="false" aria-hidden="true" viewBox="0 0 24 24" data-testid="InstagramIcon"><path d="M7.8 2h8.4C19.4 2 22 4.6 22 7.8v8.4a5.8 5.8 0 0 1-5.8 5.8H7.8C4.6 22 2 19.4 2 16.2V7.8A5.8 5.8 0 0 1 7.8 2m-.2 2A3.6 3.6 0 0 0 4 7.6v8.8C4 18.39 5.61 20 7.6 20h8.8a3.6 3.6 0 0 0 3.6-3.6V7.6C20 5.61 18.39 4 16.4 4H7.6m9.65 1.5a1.25 1.25 0 0 1 1.25 1.25A1.25 1.25 0 0 1 17.25 8 1.25 1.25 0 0 1 16 6.75a1.25 1.25 0 0 1 1.25-1.25M12 7a5 5 0 0 1 5 5 5 5 0 0 1-5 5 5 5 0 0 1-5-5 5 5 0 0 1 5-5m0 2a3 3 0 0 0-3 3 3 3 0 0 0 3 3 3 3 0 0 0 3-3 3 3 0 0 0-3-3z"></path></svg></a><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways MuiButtonBase-root MuiIconButton-root MuiIconButton-sizeMedium css-1nojwc7" href="https://crosscut.com/articles.xml" tabindex="0" target="_blank" aria-label="rss"><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-1okqa6k" focusable="false" aria-hidden="true" viewBox="0 0 24 24" data-testid="RssFeedIcon"><circle cx="6.18" cy="17.82" r="2.18"></circle><path d="M4 4.44v2.83c7.03 0 12.73 5.7 12.73 12.73h2.83c0-8.59-6.97-15.56-15.56-15.56zm0 5.66v2.83c3.9 0 7.07 3.17 7.07 7.07h2.83c0-5.47-4.43-9.9-9.9-9.9z"></path></svg></a></div></div><div class="MuiGrid-root MuiGrid-container MuiGrid-item MuiGrid-grid-xs-12 MuiGrid-grid-sm-6 css-1gr29vo"><div class="css-j7qwjs"><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineHover css-mmo51j" href="https://crosscut.com/politics" target="_blank"><span class="MuiTypography-root MuiTypography-body1 css-1mkigpn">Politics</span></a><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineHover css-mmo51j" href="https://crosscut.com/culture" target="_blank"><span class="MuiTypography-root MuiTypography-body1 css-1mkigpn">Culture</span></a><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineHover css-mmo51j" href="https://crosscut.com/equity" target="_blank"><span class="MuiTypography-root MuiTypography-body1 css-1mkigpn">Equity</span></a><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineHover css-mmo51j" href="https://crosscut.com/environment" target="_blank"><span class="MuiTypography-root MuiTypography-body1 css-1mkigpn">Environment</span></a><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineHover css-mmo51j" href="https://crosscut.com/search" target="_blank"><span class="MuiTypography-root MuiTypography-body1 css-1mkigpn">Search</span></a></div></div></div></div></div><div class="MuiBox-root css-16t764w"><div class="MuiContainer-root MuiContainer-maxWidthMd css-14iolhb"><p class="MuiTypography-root MuiTypography-body1 MuiTypography-alignCenter css-1wf1q8r">©2022 Cascade Public Media. All Rights Reserved.<br/><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways css-zpm1x" href="https://cascadepublicmedia.org/terms-use" target="_blank">Terms of Use</a> and <a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways css-zpm1x" href="https://cascadepublicmedia.org/privacy-policy" target="_blank">Privacy Policy</a>.</p></div></div></footer></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>